Web Browser Support

Grants.gov is a Custom Java Application that uses standard web-browsers as the client. Grants.gov leverages the latest web technologies such as Ajax which relies extensively on JavaScript, HTML, and CSS. Grants.gov recommends you use the most up-to-date web browser possible for the best User Experience.

  • Browsers used to access Grants.gov must support TLS v1.0, TLS v1.1, or TLS v1.2 with at least one option enabled. 
  • Browsers only using SSL v2 and/or SSL v3 enabled are no longer be supported.

The table below lists supported Web Browsers:

Web Browser Support Comments
Microsoft IE 9/10/11 Supported  
Mozilla Firefox Supported Versions change frequently, we recommend you have the latest version. Legacy versions are functional but may experience some issues. It is recommended to upgrade to the latest version.
Google Chrome Supported Versions change frequently, we recommend you have the latest version. Legacy versions are functional but may experience some issues. It is recommended to upgrade to the latest version.
Apple Safari Supported Versions change frequently, we recommend you have the latest version. Legacy versions are functional but may experience some issues. It is recommended to upgrade to the latest version.